Registrarse Gratis

¡Únase para Aprender y Compartir!

¿Su camara toma fotos con lineas horizontales o Blancas??

03/1/2011 08:47PM
Hola Mermeladita: En este momento mi camara presenta este mismo problema y ya entendí cual es la situación, pero no me atrevo a brirla pues probablemente la pueda dañar mas. Mi pregunta es si nos podríamos contactar para que me arregle mi camara, yo estoy uvicado en Bogota. Espero su respuesta y muchas gracias.
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta
03/1/2011 11:55PM
Cual es el modelo tu camara???
05/1/2011 05:20PM
Gracias por lo rapido de tu pregunta, la camara que presenta este problema es una Samsung L700, Tu estas ubicada en Bogota???
05/1/2011 05:21PM
Gracias por lo rapido de tu pregunta, la camara que presenta este problema es una Samsung L700, Tu estas ubicada en Bogota???
05/1/2011 05:21PM
Gracias por lo rapido de tu pregunta, la camara que presenta este problema es una Samsung L700, Tu estas ubicada en Bogota???
05/1/2011 07:19PM
No...no estoy ubicada en Bogota, si no en la ciudad de Tuluá...en todo caso dejame averiguar si hay disponibilidad del shutter que usa esa camara ya que para esa no hay despiece, pero hay de otro modelo que me parece que si venden la parte...si quieres...en Bogota esta Service Solutions...claro que no se como trabajara el de Bogota, porque el de Cali les da pereza hacer ese trabajo...si encuentro la parte, te doy el numero de esta y llamas alla y pides cotizacion por el trabajo para que no tengas que enviar la camara hasta aca...te parece???
23/1/2011 11:01PM
Hola! yo tengo una camara samsung es10 hace 13 meses y tomaba fotos muy buenas pero de un dia para otro empezo a tomar fotos que quedaban blancas (solo pasa esto con las fotos que tomo de dia) y las fotos que tomo de noche quedan con unas lineas horizontales. Yo vivo en colombia y quiero saber cuanto cuesta en promedio para mandarla arreglar.
Gracias de antemano.
24/1/2011 03:23AM
ese repuesto debe estar como en 80000 mas lo que cobren del servicio...el repuesto original lo consigues es un centro de servicio autorizado...yo en lo personal le pongo un refuerzo para que dure mas el flexible y no se rompa tan facil
24/1/2011 03:23AM
ese repuesto debe estar como en 80000 mas lo que cobren del servicio...el repuesto original lo consigues es un centro de servicio autorizado...yo en lo personal le pongo un refuerzo para que dure mas el flexible y no se rompa tan facil
28/2/2011 06:16PM
Hola. Tengo una camara digital kodak easy share c713 y sucede que tengo el mismo problema que algunos de los comentarios anteriores. cuando tomo fotos durante el dia al aire libre salen muy blancas y en lugares cerrados y de poca iluminacion unas suaves lineas sobre la imagen. podria alguien darme una pista de cual es el problema? gracias
28/2/2011 06:20PM
EL problema ya se trato al principio del hilo...ahi explique cual es la falla y cual es la causa...
28/2/2011 06:48PM
sisisi lei todo el tema pero no me queda claro. te pido disculpas por la insistencia... es debido a esa falla en el obturador? que no cierra bien? y de se asi se soluciona cambiando ese flex? gracias y perdon de nuevo
28/2/2011 06:54PM
Si la falla esta alli...puede que no cierre adecuadamente o como mostre mas abajo se haya roto el flexible...algunos modelo o marcas se puede conseguir la parte y en algunos hay que cambiar el lente completo.
11/3/2011 05:15PM
Hola me llamo Ivan y pues tengo el mismo problema mi camara toma las fotos en BLANCO, de noche las toma normal, pero con algo mas de brillo, creí que eran los ajustes pero nada, reinicie pera igual, con los videos los graba NORMAL, de DIA como de NOCHE, y ahora que reviso la camara de nuevo, ya no me muestra NADA en la pantalla de la camara, sale de color negro borroso, como si ALGO tapara la lente, pero NADA, es como si taparamos la lente de un cel con el dedo, bueno espero me ayuden, que podría ser, y como repararla???..
mi camara es una Canon Power Shot A540.
si gustan me dicen a mi correo es:

Gracias.
11/3/2011 05:23PM
mm veo que tmb cierra la puertita de la lente...creo que le llaman obturador?,
y lo del tema de pantalla negra seria el flex?
como cuanto costaria?? cada una?? en dolares...mmmm

Gracias...
11/3/2011 08:54PM
Hola Ivan...la puerta de fuera solo es un protector para evitar que le entre polvo o se ensucie cuando esta apagada...

En ebay, puedes conseguir el flexible del shutter de esa cámara...la verdad a mis clientes les recomiendo que mejor busquen como adquirir una nueva, ya que esa falla se presenta por el diseño del lente, por eso es que pocas cámaras de Sony y panasonic fallan por eso, porque no lo ponen quebrado como pasa con la canon y algunos modelos de samsung entre otros...

También hay algunos que remiendan el flexible...pero para mi la verdad es una perdida total de tiempo...

En todo caso si quieres recuperar tu cámara busca el repuesto por ebay y ten cuidado con el desensamble y ensamble de la cara que en esos modelo de canon es bastante tedioso.
14/3/2011 11:35AM
Hola Mermeladita, pues gracias... entonces es el flex, ya veo...gracias XD, y por lo de las fotos en blanco, es la puertita, obturador no?, osea la lente no esta malograda verdad? ya veo...
gracias eh! Wink
14/3/2011 06:10PM
la de afuera que tu puedes tocar es un protector...lo que se daña es el flex que esta dentro del lente que maneja el obturador...que es lo que vez en el video..
17/3/2011 12:53AM
pues en el video?, te refieres a la pantalla Lcd? pues es como si pusieras el dedo en la camara del celular, negro borroso... lluvioso, pero AVECES cuando quiero visualizar las fotos, me las muestra normal, pero cuando pongo para capturar video o tomar fotos, la pantalla sale negra.... :S
17/3/2011 01:55AM
El video al que me refiero es el que esta al comienzo de este hilo...

No entiendo muy bien cual es el problema real...puedes ser un poco mas explicativo, tu sabes que no es lo mismo tener la camara en las manos y ver que presenta, a que alguien le explique...entiendes...asi que por favor se mas explicativo en la descripcion de la falla.
18/3/2011 12:27PM
ah ya veo, mmm pues haber, resulta que primero recuerdo tomar fotos al aire libre, quizas enfoqué al sol.. (jeje) y dsp de estar haciendo zoom cada rato, y luego cuando quise volver a tomar las fotos, pues ya no salia nada, las fotos salian de color blanco, pero al grabar video, grababa normal, en las noches tomaba las fotos normal, con algo de brillo extra, pero casi normal, y ahora dsp de reiniciar la config de la camara, y eso, pues ahora ya no muestra nada en la pantalla LCD, ni lo que enfoco ni nada, aveces, solo aveces puedo ver las fotos tomadas, y cuando cambia a modo de tomar fotos, se malogra todo, ya no puedo ver nada de video en la pantalla LCD, ni nada, vulevo al modo de ver fotos y tampoco puedo ver algo, sale negro borroso, como si se tapara la lente de la camara con el dedo, o algo pero no se ve bien, por eso por lo que leeo, pienso que puede ser ese flex mmmmmmmmm o quizas sea la lente, ah y la puerta, obturador no cierra, de hecho no lo veo (ja..) quizas se haya quedado trabado, no sé, aveces me da ganas de desarmarlo pero dicen que es mejor cambiarle piezas.... que deberia hacer?
gracias...
18/3/2011 01:44PM
Si puede ser el problema del flex, deprontohizo algo de contacto y se cerro el filtro...y si es mejor cambiar las piezas aunque muchos los remienda...no soy partidaria de eso...ya de ti depende si la mandas a reparar, cambiar la pieza o cambiar de camara.
18/3/2011 02:25PM
mm jeje.. bueno gracias mermeladita... me sirvio de mucha ayuda tus comentarios...
aprendi cosas.. que no sabia, cosas que mi camara malograda me llevó a la investigacion..y conocí varias cosas jeje..
bueno estoy mas convencido...
gracias y Linda foto! Wink
23/3/2011 01:08PM
tengo una camara digital sony s700 que tambien hace esas lineas de luz horisontales. y cuando paso las fotos a la pc las lineas quedan en la foto... como puedo repararla??? ya la tengo desarmada pero no quiero romper nada. No se ve el funcionamiento dle obturador
23/3/2011 01:27PM
primero hay que verificar si el flexible esta abierto, en algunas sony he encontrado que el problema esta en los imanes que pierden fuerza y se queda cerrado o como en tu caso se queda abierta...de eso me doy cuenta cuando me traen la camara y con un iman que tengo me doy cuenta si es problema de flex o del iman.

En todo caso el shutter no viene solo, sony vende el lente completo...

Puede que consigas la parte no original con los chinos.
23/3/2011 05:32PM
te mando estas fotos para ver si me podes orientar donde estan los imanes, porque yo no se. en unas la camara esta apagada y en otras prendida con el zoom abierto y el obturador abierto. tengo que desarmar algo mas para llegar a lo que vos me decis???

te mando las fotos en un archivo .rar ... estan sacadas desde 2 celulares distintos para que veas si podes distinguirlos mejor

desde ya gracias por tomarte el tiempo de leer y responder mi problema y darme una solucion

Desktop.rar  (2.65 kb) -

23/3/2011 05:37PM
me olvide decir que en la filacion la imagen sale bien...y aveces en las fotos sacadas adentro con poca luz salen masomenos bien
23/3/2011 05:38PM
los imanes son los que manejan las cortinas del obturador...asi que tienes que quitar la lamina metalica y acceder a ella...ojo con no dejarle rastros de grasa, porque eso hace pegar las cortinas, en pocas palabras dejarlo bien limpio...y tener cuidado al poner los imanes de nuevo en el sitio porque a veces se vuelve engorroso...
23/3/2011 05:44PM
Las camaras digitales en modo foto tiene el mismo comportamiento que una camara analoga, el CCD pasa a ser el negativo y el obturador se cierra para que el negativo mientras se guarda en la memoria no se vele y se dañe la foto (lo que pasa cuando el obturador esta abierto) cuando esta en espacios con poca luz, al no entrarle tanta luz no pasa eso porque el negativo necesita estar en un espacio oscuro para que la integridad de la foto se conserve...comprendes?
23/3/2011 06:00PM
osea que tendria que sacar el lente y desarmarlo??? podrias decirme como hacerlo? porque a simple vista tiene 3 tornillos en la parte superior (como se ve en la foto) y aparte del flex lo veo bastante aderido a la placa.

queria aclararte que no soy tecnico, sino que aveces arreglo celulares, estereos o televisores como jovi
23/3/2011 07:24PM
Si toca desarmar integro el lente, asi que debes de tener mucho cuidado...que no vayas a hacer como las camaras que me traen de supuestos reparadores de celulares, que cuando ya ven que no pueden no se como embuten los lentes y hacen unos daños...esas son cosas delicadas...

Y si no sabes como se escribe la palabra en ingles, entonces habla en español...es hobby o pasatiempo en español
01/4/2011 03:36PM
maxigs escribió:osea que tendria que sacar el lente y desarmarlo??? podrias decirme como hacerlo? porque a simple vista tiene 3 tornillos en la parte superior (como se ve en la foto) y aparte del flex lo veo bastante aderido a la placa.

queria aclararte que no soy tecnico, sino que aveces arreglo celulares, estereos o televisores como jovi


------
NO ps man... como vas a decir eso.. jaja.. 'jovi' como dijo mermeladita es: hobby o pasatiempo ... je.. vaya esto me hizo alegrar el dia Very Happy
... IvanNS// Very Happy
18/5/2011 10:46AM
hola estimados foristas, mi caso es una camara casio exilim ex-z60 y tiene exactamente el mismo problema que se señala en este foro, es decir, las rayas blancas horizontales y puedo ver como el obturador o shutter no cierra al momento de tomar la foto pues, la cuestion es que yo la desarme y quite el, por decirlo de alguna manera, tambor donde se encuentran los lentes porq es bastante sencillo e inclusive quite los tornillos de la parte posterior de este "tambor" y pude ver el interior pero no veo exactamente donde pueda estar el obturador y de verdad que no veo la manera de desmontar esa serie de circunferencias de plastico que se ven ahi porque hay un flex que me lo impide, mi pregunta es especialmente para mermeladita si tiene algun consejo para mi que me ayude a desarmar esa parte! otra cosa he leido que se puede aplicar una electricidad de 6 voltios a la bobina, ¿la bobina es lo que se encuentra en la parte superior de este "tambor" que parece una bateria pequeña?
gracias de antemano!
24/5/2011 09:55PM
Buenas mermeladita, estuve leyendo todo asique voy a ser resumido, tengo una camara Samsung S750.
Inicialmente su problema era el de que de dia sacaba fotos con lineas blancas y de noche las sacaba normales,
pero ahora, despues de un tiempo (hasta que me decidi a investigar el tema) descubro que sin importar la luz del ambiente, durante el funcionamiento de la camara la imagen en el display sale toda negra, y al tomar una fotografia, la imagen queda toda negra. A todo esto no se ve ningun movimiento en el lente de la camara. Y el flash anda normal.

Mi pregunta es, es un problema del obturador que se trabo y puedo intentar arreglarlo yo?

O es un problema del flex y puedo cambiarlo luego de conseguir el repuesto?

O es un problema del sensor y debo morir economicamente en un servicio tecnico?

Sabre agradecer tu respuesta. Saludos desde Argentina.
25/5/2011 08:52PM
hola vivo en buenaventura colombia .y aqui me llegan muchas camaras con ese daño y hago una reparacion garntizada por un valor de unos 90.000 mil pesos colombianos unos 45 dolares aproximadamente
17/6/2011 07:06PM
Ya he visto donde esta la averia gracias a vuestros post pero como llego al opturador que no cierra y me salen las fotos con rayas blancas y con demaseada luz. he levantado por la parte trasera la pantalla, pero como quito la placa. No se como seguir, Necesito ayuda.
Saludos
Esta pregunta está cerrada. Si quieres puedes: Abrir otra Pregunta

Bienvenido/a!

YoReparo es la mayor comunidad sobre tecnología. Colaboramos y compartimos información para solucionar todo tipo de problemas técnicos.

Para participar solo hace falta que te registres gratis aquí

Todos los Foros